Details

    • Type: Task
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: None
    • Labels:
      None

      Description

      Fix problems with ProtAnnot that were noticed during testing for the 9.1.6 release.

      See linked issue IGBF-2623.

        Attachments

          Issue Links

            Activity

            aloraine Ann Loraine created issue -
            aloraine Ann Loraine made changes -
            Field Original Value New Value
            Epic Link IGBF-1765 [ 17855 ]
            aloraine Ann Loraine made changes -
            Link This issue relates to IGBF-2623 [ IGBF-2623 ]
            aloraine Ann Loraine made changes -
            Rank Ranked higher
            ssegu Sai Supreeth Segu made changes -
            Status To-Do [ 10305 ] In Progress [ 3 ]
            ssegu Sai Supreeth Segu made changes -
            Assignee Sai Supreeth Segu [ ssegu ]
            ssegu Sai Supreeth Segu added a comment -

            Unable to reproduce the issue

            ssegu Sai Supreeth Segu made changes -
            Status In Progress [ 3 ] To-Do [ 10305 ]
            aloraine Ann Loraine made changes -
            Sprint Fall 5 Nov 9 - Nov 20 [ 108 ] Fall 5 Nov 9 - Nov 20, Fall 6 Nov 23 - Dec 4 [ 108, 109 ]
            aloraine Ann Loraine made changes -
            Rank Ranked higher
            aloraine Ann Loraine added a comment -

            Issue seems to be related to the server sometimes failing to send data. A solution could be to notify the user that search has not been successful and needs to be re-run.
            More generally, when interacting with a potentially unreliable remote resources, applications need to adapt / respond to failure.
            Moving to closed.

            aloraine Ann Loraine made changes -
            Status To-Do [ 10305 ] In Progress [ 3 ]
            aloraine Ann Loraine made changes -
            Status In Progress [ 3 ] Needs 1st Level Review [ 10005 ]
            aloraine Ann Loraine made changes -
            Status Needs 1st Level Review [ 10005 ] First Level Review in Progress [ 10301 ]
            aloraine Ann Loraine made changes -
            Status First Level Review in Progress [ 10301 ] Ready for Pull Request [ 10304 ]
            aloraine Ann Loraine made changes -
            Status Ready for Pull Request [ 10304 ] Pull Request Submitted [ 10101 ]
            aloraine Ann Loraine made changes -
            Status Pull Request Submitted [ 10101 ] Reviewing Pull Request [ 10303 ]
            aloraine Ann Loraine made changes -
            Status Reviewing Pull Request [ 10303 ] Merged Needs Testing [ 10002 ]
            aloraine Ann Loraine made changes -
            Status Merged Needs Testing [ 10002 ] Post-merge Testing In Progress [ 10003 ]
            aloraine Ann Loraine made changes -
            Resolution Done [ 10000 ]
            Status Post-merge Testing In Progress [ 10003 ] Closed [ 6 ]

              People

              • Assignee:
                ssegu Sai Supreeth Segu
                Reporter:
                aloraine Ann Loraine
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: