Details

    • Type: Improvement
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: None
    • Labels:
      None
    • Story Points:
      0.5
    • Sprint:
      Winter 1 Dec 28 - Jan 8, Winter 2 Jan 11 - Jan 22, Winter 3 Jan 25 - Feb 5, Winter 4 Feb 8 - Feb 19, Winter 5 Feb 22 - Mar 5, Winter 6 Mar 8 - Mar 19

      Description

      Note: this may now be redundant with IGBF-2723, a previous worked-on issue. Check on that before starting this.

      Here is a description of the problem:

      App pages contain two sections on the right side of the page that contain the app installation section (contains a button) and a section titled "RESOURCES" (all caps).

      The "install app" button is a core part of the functionality. Having it change depending on the widths of the screen creates a feeling of instability and fluidity, which sends a subtle negative message about interface reliability to the user.

      For this task, please investigate:

      • Can you modify the CSS so that the width of this column never increases or decreases? Ideally, it should not expand or contract but always have the same width. Please make sure to test with different widths and browsers.

      Note: If it seems too difficult, make a note of it here. Please only spend 1/2 day on it.

        Attachments

          Issue Links

            Activity

            aloraine Ann Loraine added a comment -

            Please submit PR when convenient.

            aloraine Ann Loraine added a comment - - edited

            Merged and deployed on https://appstore3.bioviz.org

            pbadzuh Philip Badzuh added a comment -

            Tested on https://devappstore5.bioviz.org/. The "install app" button maintains its width across screen sizes as intended.


              People

              • Assignee:
                chirag24 Chirag Chandrahas Shetty
                Reporter:
                aloraine Ann Loraine
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: