Uploaded image for project: 'IGB'
  1. IGB
  2. IGBF-3007

Implement next iteration of track hub converter interface

    Details

    • Type: New Feature
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: None
    • Labels:
      None
    • Story Points:
      2
    • Sprint:
      Fall 7 2021 Nov 8 - Nov 24, Fall 8 2021 Nov 29 - Dec 10, Fall 9 2021 Dec 13 - Dec 24

      Description

      Implement design of next iteration of track hub table interface.

        Attachments

        1. igb_icon.png
          igb_icon.png
          17 kB
        2. Logo_roundedEdge.psd
          593 kB
        3. Logo.svg
          145 kB

          Issue Links

            Activity

            aloraine Ann Loraine added a comment -

            PR is merged and new code is deployed to bioviz.org. Ready for testing.

            omarne Omkar Marne added a comment -

            After visiting https://www.bioviz.org/public-trackhubs.html the table didn't load.

            Philip Badzuh Please check.

            aloraine Ann Loraine added a comment -

            Omkar Marne - move back to To-Do please.

            pbadzuh Philip Badzuh added a comment - - edited

            Based on my investigation of the problem observed by Omkar, the cause seems to be related to the hub facade's Django CORS settings. I have addressed this issue in IGBF-3036. Moving this ticket to needs testing.

            omarne Omkar Marne added a comment - - edited

            https://www.bioviz.org/public-trackhubs.html is accesible and trackhub table has loaded.

            Closing the ticket.


              People

              • Assignee:
                omarne Omkar Marne
                Reporter:
                aloraine Ann Loraine
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: