Details

    • Type: Task
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: None
    • Labels:
      None

      Attachments

        Issue Links

          Activity

          nfreese Nowlan Freese added a comment -

          Interproscan about page has changed to http://www.ebi.ac.uk/interpro/about/interpro/

          nfreese Nowlan Freese added a comment -

          Getting the following exception error/exception in both 9.1.4 and 9.1.6:

          16:36:51.913 ERROR o.l.i.p.i.InterProscanServiceRest - Server returned HTTP response code: 400 for URL: http://www.ebi.ac.uk/Tools/services/rest/iprscan5/run
          java.io.IOException: Server returned HTTP response code: 400 for URL: http://www.ebi.ac.uk/Tools/services/rest/iprscan5/run

          nfreese Nowlan Freese added a comment -

          Tested on Fedora 27 GNOME 3.26.2

          nfreese Nowlan Freese added a comment -

          There seems to be an issue (present in 9.1.4 and 9.1.6) where interproscan skips gene models randomly. Running interproscan multiple times will yield variable results in terms of which and how many models return results. Some are marked as failing, while others do not appear to have been run at all.

          ssegu Sai Supreeth Segu added a comment -

          Unable to reproduce the error.

          ssegu Sai Supreeth Segu added a comment -

          Everything looks good. Closing the ticket.

          ssegu Sai Supreeth Segu added a comment -

          Had a conversion with Dr. Nowlan Freese, the issue was not replicated consistently. So I haven't labeled it as OldBug


            People

            • Assignee:
              nfreese Nowlan Freese
              Reporter:
              aloraine Ann Loraine
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: